This version of Nextcloud requires at least PHP 5.6.0
You are currently running 5.3.29. Please update your PHP version.